Installation von Eclipse mit den SAP Plugins

Herzlich Willkommen auf der Seite von Brandeis Training!

Sie sind nicht angemeldet bzw. eingeschrieben in diesen Kurs,  weshalb Sie nicht alle Inhalte sehen können. Auf der linken Seite befindet sich das Inhaltsverzeichnis. Dort gibt es aber ein paar kostenlose Probelektionen, die Sie am gleichen gelben Hintergrund und dem Schloss-Symbol erkennen können.

Die richtige JAVA Version

Falls Sie noch Java installieren müssen, bitte bis Eclise 2020-06 die Version Java 8 verwenden und nicht die auf der SAP Seite ebenfalls verlinkte Version Java 11.

Ab Eclipse 2020-09 ((Unterstützt stand 30.10.2020 noch nicht die BW-Modellierung)) dürfen Sie nur Java 11 verwenden.